feature to avoid highways

Comments

6 comments

  • Beeline Team

    Hey Michael, 

    We have that already - woop!

    https://ridebeeline.zendesk.com/hc/en-us/articles/360024887854-Setting-preferences

    Please keep the feature requests coming :) 

    0
    Comment actions Permalink
  • Patricia Blaskovic

    I found the “Avoid Highways” setting on mine!

    0
    Comment actions Permalink
  • Toolmanca1

    I turned on avoid highways, but it is still routing via highways.  not sure what I am doing wrong. 

    Dave

    1
    Comment actions Permalink
  • Beeline Team

    Hey Dave, did you have multiple 'avoids' selected? We've been experiencing a bug on that which we are working on fixing! For now, if you select just one of the 'avoid' options it should work :). Sorry for the inconvenience!

    0
    Comment actions Permalink
  • Toolmanca1

    That fixed it, turning off all but avoid highways. Thanks!

    -1
    Comment actions Permalink
  • Reinhard

    in my version of the app it is only possible to avoid ONE of the three given options.

    when will be an update to fix this? i can just avoid highways OR tolls OR fairies.

    ???

    0
    Comment actions Permalink

Please sign in to leave a comment.