Failed to setup: the app is "Checking for updates" forever

Comments

10 comments

  • Official comment
    Beeline Team

    Hey guys, sorry not to have picked up on this earlier. We'd like to investigate this right away to make up for the slow reply - please could you put your details (phone model, signed up email address, Operating System number, and specific issue), and we'll get right on it.

    (Maxim, thanks for your info - we'll look into this as soon as we have the email address you used to sign up to the app)

    Thanks for your patience guys, we'll get you Beelining as soon as possible!

  • Maxim Razin

    Beeline velo, Pixel XL, Android 9

  • Migueltantos

    I have the same problem with a Oneplus 6T

     

  • Migueltantos

    Please beeline, can you say something? Maxim wrote this 7 days ago...

     

  • colin jewitt

    just bought mine new, stuck on updates help !!!! Still waiting !!¿??!!!!! Come on someone

     

     

     

     

  • Frank Hillebrecht

    same symptoms here, update would go on forever. In an act of desperation I even restarted the whole process from scratch (unpaired, reinstalled, etc.). Device is found, but again it fails on the update and wont even find the Device afterwards. Very disappointing: no error messages or anything what might give any sort of hint what goes wrong. Also disappointing to see that others have the same issue and do not seem to receive any assistance.

  • Beeline Team

    Hey all,

    We try and get back to everyone as quickly as possible. If you can send your details (phone model, signed up email address, Operating System number, and specific issue) to info@beeline.co, it'll get passed on to the right team member and you'll get a response in less than 24 hours. 

    Cheers,

    The Beeline team

     

  • Raphael Dürscheid

    Same issue here, but a reinstall seems to have solved it.

     

    However, I was on the unresponsive update screen for longer than was UI-wise comfortable...

  • Tim Michaud

    beeline velo, Pixel 2, Android 9

    stuck on checking for updates (posted a duplicate support message with all the details.)

  • Tim Michaud

    **FIxED**

    I was able to update my device firmware to v2.5.1631 this morning!  

    Firmware version has more waypoints available - at least 42 on one of my routes loaded successfully.  very pleased with that addition.

    the update on 7/16/2019 required the following (none of this worked last week, but did today):

    1) open the app

    2) pair with device

    3) click the "update" on the app (it was 100% required before I could start a journey)

    4) the device appeared to hang on downloading the update

    4a) the app lost connection to the device

    5) unpair the app from the device in the app Settings

    6) in the app:  setup a new device (this time the app found a Beeline <nnnndevice>, in update mode)

    7) pairing was quick, device and app displayed downloading update

    8) the app lost connection to the device again, but it automatically prompted me to reconnect to the device

    9) seems to be working now

     

    All in all, there were some odd steps to reconnect/re-pair to the device, but the total time from step 1 to step 9 was less than 5 minutes.

    Good luck to all!

Please sign in to leave a comment.