Slow loading & connection issues

Comments

6 comments

  • Official comment
    Beeline Team

    Hey Toby, thanks for reaching out with these 2 issues. I'll take them in turn.

     

    1. This is something we're aware of and addressing. A quick fix is to delete the app and redownload it as that clears the cache. Make sure you know your email and password before you do that (but we can of course help if you forget these details). Once you've downloaded the app again, your saved routes and places will reappear!

    2. We noticed this last week and released a fix to the iOS store. Have you been able to download the recent version of the app, and did it solve the problem?

    Cheers,
    The Beeline team

    Comment actions Permalink
  • Toby S

    Thank you for getting back to me so quickly. I deleted, redownloaded, and relogged in last night; the Favourite Places, etc, seem to be with me immediately now - good news.

    The redownloading meant I had to reconnect with my Beeline and I’ve only made one trip since then - so I’ll let you know after a few days’ use whether the Bluetooth issue is noticeable now.

    Thanks again.

    0
    Comment actions Permalink
  • Beeline Team

    Brilliant - good stuff, Toby. Glad we could help!

    Happy Beelining!

    Sam

    0
    Comment actions Permalink
  • Gerrit Hannaert

    Hi Beeline Team

    I am experiencing the same on my Android. Startup is becoming excruciatingly slow, 30s sounds about right.

    Is the workaround on Android the same, reinstall, or would deleting the app cache suffice?

    Gerrit

    0
    Comment actions Permalink
  • Beeline Team

    Hey Gerrit, yes that's right. Should clear the cache on both iOS and Android. Did you give it a go?

    0
    Comment actions Permalink
  • Gerrit Hannaert

    Hi,
    So simply clearing the app cache (Android app settings) did not solve anything, but I uninstalled and reinstalled Beeline and the speed is back where it should be!

    Interestingly, I did not need to re-login (except for the Strava integration) - everything just continued working configured as before 👍

    0
    Comment actions Permalink

Please sign in to leave a comment.