Auto Reroute - Not Available For Android - Resolved

Comments

26 comments

  • Steve Thackery

    Same here.  My Moto arrived yesterday so I installed the latest version of the app from the Google app store, but it has no menu option to control the auto-reroute.

    I can confirm that my phone has the "data" option permanently activated.

    0
    Comment actions Permalink
  • patrick smith

    it's in the app, under settings listed with Preferences:

    Distance Unit

    Time Format

    Activity Type

    Auto reroute

    0
    Comment actions Permalink
  • Steve Thackery

    Hi Patrick,

    Unfortunately it isn't!

    0
    Comment actions Permalink
  • Ross Goodman

    Same for me, I'm on Android and don't have it. I'd it an IOS only thing?

    0
    Comment actions Permalink
  • Ross Goodman

    Also app version 2.5.2056

    0
    Comment actions Permalink
  • Steve Thackery

    Yes, I'm on Android and V2.5.2056.

     

    0
    Comment actions Permalink
  • patrick smith

    Definitely there on mine. I’m on ios, version 2.5.1527. Are you paired to a beeline device?

    0
    Comment actions Permalink
  • Steve Thackery

    Yep, definitely paired.

     

    0
    Comment actions Permalink
  • Ross Goodman

    It's, I'm paired too. Maybe an Android version IOS discrepancy.

    0
    Comment actions Permalink
  • Jeff Evs

    Same problem with mine (android)

    0
    Comment actions Permalink
  • Ross Goodman

    0
    Comment actions Permalink
  • Ross Goodman

    Can each of you confirm if you can manually re-route from your device?

    When navigating in "route" mode - if I go off route - arrow goes black and navigates to last waypoint.

    Pressing bottom button (south / 6pm) should force a manual re-route.

    When I try this it says - "Re-Route Unavailable".

    I have also checked my phone while trying this. have both GPS and data connection - no errors displayed on my phone app.

    Is this another IOS only feature?

    0
    Comment actions Permalink
  • Michael David Lister

    I had the same problem too, I couldn't reroute whilst riding. I don't know about rerouting form the phone because my phone was in my backpack, do I did the ready of the route by memory.

    0
    Comment actions Permalink
  • Steve Thackery

    I'm very much hoping the Beeline folks will respond to this thread soon, so we can know for sure whether this is by design or a bug.  It would save a lot of messing about on our part.

    0
    Comment actions Permalink
  • Ross Goodman

    I have logged a bug and pointed them to this thread. I'll update here if there is a response.

    0
    Comment actions Permalink
  • Steve Thackery

    Thanks, Ross.  So is this not the correct place for me to log a bug?  I assumed that was the purpose of this forum.

     

    0
    Comment actions Permalink
  • m-schr

    Hello guys, same problem here. Android version is not showing the autoreroute and I cant do it on the device either.

    0
    Comment actions Permalink
  • Ross Goodman

    LOL, I used the submit a request option at the top of this site. That appears to actually log a bug whereas this seems to just be a forum to discuss bugs .....

    1
    Comment actions Permalink
  • Steve Thackery

    Good grief - the home page points you to here, and it's pretty explicit: "Let us know what's wrong and we'll fix it".  Ah well, thanks for explaining it, Ross.  I'll use the "Submit a request" link from now on if I spot any other bugs or shortcomings.

     

    0
    Comment actions Permalink
  • Ralph Welz

    The latest Android Beeline App update (I got it yesterday) seems to have added the Auto-Reroute option to the Android app. 

    1
    Comment actions Permalink
  • m-schr

    The same here - but now the automatic backlight settings is gone.

    1
    Comment actions Permalink
  • Ross Goodman

    I can confirm that the latest version of the Android app now has the auto re-route option. I tested it this morning and it works great. Tonight I'll switch it off and check that the manual re-route button works.

    0
    Comment actions Permalink
  • Steve Thackery

    Some feedback on this thread from the team would have been nice...

    0
    Comment actions Permalink
  • Ross Goodman

    Yup - and the manual re-route also works a treat !

     

    0
    Comment actions Permalink
  • Jeff Evs

    After app update I have the re route option but it still does not work 🙄 Also the auto light option has disappeared.

    1
    Comment actions Permalink
  • m-schr

    The auto reroute is not working but the manual is and that is fine with me.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.